WordPress 5.0.1 修复7个安全问题

WordPress 5.0.1现已推出。这是自WordPress 3.7以来所有版本的安全版本。我们强烈建议您立即更新您的网站。WordPress 5.0及更早版本受到以下问题的影响,这些问题在5.0.1版中得到修复。对于尚未更新到5.0的用户,还可以小版本更新,比如 4.9.8 可以更新到 4.9.9。

WordPress 5.0.1 修复7个安全问题
  1. 作者角色可以改变元数据以删除他们未被授权的文件。
  2. 作者角色可以使用特制输入创建未经授权的文章类型的文章。
  3. 贡献者角色可以通过PHP对象注入的方式制作元数据。
  4. 贡献者角色可以编辑来自较高权限用户的新评论,从而可能导致跨站点脚本漏洞。
  5. 在某些情况下,特制的URL输入可能会导致跨站点脚本漏洞。WordPress本身并没有受到影响,但插件可能在某些情况下会受影响。
  6. 搜索引擎可以在一些不常见的配置中索引用户激活界面,从而导致邮箱地址暴露,并在极少数情况下,默认生成密码。
  7. Apache托管站点上的作者可以上传绕过MIME验证的特制文件,从而导致跨站点脚本漏洞。

开发者建议看下这篇文章,涉及到一些兼容问题:https://make.wordpress.org/core/2018/12/13/backwards-compatibility-breaks-in-5-0-1/

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!
0 条回复 A 作者 M 管理员
    所有的伟大,都源于一个勇敢的开始!
欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论